osCommerce Hilfe, Support & Entwicklung | YePix * Gastrosysteme - Bamberg

osCommerce Hilfe & Support

osCommerce Hilfe, Support & Entwicklung:
für alle Versionen ab 2.3.0 bis 2.3.4-1 Bottstrap EDGE
Ich bin mir bewusst, dass ältere osCommerce-Versionen noch On-Line sind, jedoch ist der Support nicht mehr zeitgemäss und daher empfehle ich rein aus sicherheitsgründen, eine Innovation der Software.

Persönliches Vorwort:
Ich finde es sehr schade, dass es kein deutsschprachiges Forum für osCommerce mehr gibt, sondern nur ein Überbleibsel der damaligen community, die in ein Club umgewandelt wurde und zu 99% keine Verwendung mehr hat.

Support für deutsschprachige Hilfeersuche finden kaum statt !
Versionen bis osCommerce 2.3.4-1 EDGE werden auch nicht mehr unterstützt, obwohl die meisten Shopbetreiber genau diese einsetzen !
Shopbetreiber werden, anstatt unterstützt zu werden, immer wieder auf neuere Versionen verwiesen. Dies führt jedoch in den meisten Fällen zu sehr komplizierten System und Datenbankänderungen !

Ehrlich gesagt, frage ich mich was es bringen soll, so viele unterschiedliche Versionen kurz nach einander zu veröffentlichen, um dann wieder von neuen nach Fehlfunktionen und Fehlern zu suchen. Ich empfehle immer noch die 2.3.4-1 EDGE mit allen Updates zu verwenden oder zu einem späteren Zeitpunkt die osCommerce-Phoenix. Jedoch bis diese fehlerfrei einsatzbereit ist wird noch einige Zeit vergehen.

Wichtige Information !!!
Bevor Sie mit Ihrem On-Lineshop ans Netz gehen, empfehle ich Ihen, sich mit der Konfiguration und den Funktionen der Software genaustens vertraut zu machen.
Kommen Sie mit der Vielfalt der Einstellungen nicht zurecht, so wird von meiner Seite aus dringend empfohlen, eine Schullung zum Umgang mit osCommerce in Betracht zu ziehen.

Seit 15 Jahren arbeite ich bereits mit osCommerce und bin mit dem Quellcode bestens vertraut. Sollten Sie also Probleme mit Ihrem osCommerce-Shop haben, so kontaktieren Sie mich einfach und schildern Ihr Anliegen.